|
Join the conversation
Showing results for 
Search instead for 
Do you mean 
Join the conversation
Showing results for 
Search instead for 
Do you mean 
Reply

how to disable flash message?

Member
Posts: 2
Registered: ‎21-12-2016
I have tried deleting all the messages and made sure all my conversation have been cleared as it keeps saying msg is not sent. I have also tried searching for the setting on my phone which is to stop it as what I have seen on the internet but unfortunately Digi don’t have the option. This problem is very annoying because it pops up too often and ruins my daily routine usage of my phone. So please Digi, find a solution for us because I’m sure I’m not the only one suffering here and fix it as soon as possible. Thank you.
322CB9C8-227B-4BF6-B21A-176BC2E6F078.png

Re: how to disable flash message?

Member
Posts: 1
Registered: ‎08-05-2019

I encountered the same problem and it annoyed me a lot. 

how to solve this digi?

you did not reply my email even if i've sent a few times.  

helpline is useless either.

can you reply digi?

 

Re: how to disable flash message?

Anonymous
Posts: 0

Hi Charles_ng, The flash message usually happens for Apple (iPhone) user. You may stop the flash message, go to Setting > Messages > iMessage > off the iMesage . 

 

You may PM us in order to check the status of your previous reported issue. Click here for direct PM: https://bit.ly/2ERJb4N . Thanks.

 

Highlighted

Re: how to disable flash message?

Member
Posts: 1
Registered: ‎30-06-2019
Doesnt work please help

Re: how to disable flash message?

Member
Posts: 3
Registered: ‎15-11-2019
It doesnt work at all
20191115_223100.jpg

Re: how to disable flash message?

Member
Posts: 1
Registered: ‎23-11-2019
Hi digi, your solution doesn’t work. Please advise further. The flash message already flashed to me twice whilst typing this reply. So annoying and battery draining