|
Join the conversation
Showing results for 
Search instead for 
Do you mean 
Join the conversation
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted

How to deactivate International Roaming

Member
Posts: 1
Registered: ‎13-11-2018

i have accidentally turned on my international roaming via Digi Apps, and i have receveid the activation notification, now how do i turn it off?

Highlighted

Re: How to deactivate International Roaming

SuperUser
Posts: 600
Registered: ‎05-08-2015

@zayna wrote:

i have accidentally turned on my international roaming via Digi Apps, and i have receveid the activation notification, now how do i turn it off?


you should be able to turn it off the same way you turned it on via myDigi apps...

 

from the main screen, click hamburger menu (top left) --> Settings --> General tab --> international roaming. just slide to turn it off.

If this reply is helpful, don't forget click the THIS IS HELPFUL button. Smiley Happy
Highlighted

Re: How to deactivate International Roaming

Member
Posts: 1
Registered: ‎29-10-2017
Is there any other possible way to deactivate? Cause mine it keep pop up the "oops something it's wrong"
Highlighted

Re: How to deactivate International Roaming

SuperUser
Posts: 1,714
Registered: ‎18-07-2017

Hi Anxx. Could you PM (inbox) us your mobile number here: https://goo.gl/ztUhcG for further checking? Thanks.

Highlighted

Re: How to deactivate International Roaming

Member
Posts: 1
Registered: ‎14-04-2019

Hello there. I’m Haritheus here from KL. Having similar issue, unable to turn off international roaming. My Digi app’s slideover option > setting > IDD toggle returns “Not allowed to change default settings.IDD.”

 

Help is much appreciated.

Highlighted

Re: How to deactivate International Roaming

Community Manager
Posts: 8,704
Registered: ‎20-04-2015

@Haritheus wrote:

Hello there. I’m Haritheus here from KL. Having similar issue, unable to turn off international roaming. My Digi app’s slideover option > setting > IDD toggle returns “Not allowed to change default settings.IDD.”

 

Help is much appreciated.


If you want to turn off international roaming, you only need to switch off "International roaming" item.

IDD is for making calls to oversea numbers.


Hope my answer has helped! If it has, please click on "This is Helpful" to give it a thumbs up. If this is the solution you seek, click on "Accept as Solution" to help others find their answers faster!

Avoid getting scammed with bogus Digi promotionsFake Facebook Scam Announcements
Highlighted

Re: How to deactivate International Roaming

[ Edited ]
Member
Posts: 1
Registered: ‎20-04-2019
I faced the same problem and cannot turn off international roaming.
Highlighted

Re: How to deactivate International Roaming

Anonymous
Posts: 0

Hi Caleb, To deactivate the International Roaming service using MyDigi app, Log In MyDigi > click on Menu button on top of left side > Settings > My Subscription > click on the International Roaming tab to deactivate the service.

 

If failed to proceed via MyDigi app, kindly PM us your mobile number, your full name and your last 4 digits IC number for verification purpose and further assistance. Click on this link for direct PM: https://bit.ly/2ERJb4N . Thank you.

Highlighted

Re: How to deactivate International Roaming

Member
Posts: 1
Registered: ‎27-07-2019
I did exactly as you've advices in your reply, and I get an error saying "Not allowed to change default setting". Please help
Highlighted

Re: How to deactivate International Roaming

Member
Posts: 1
Registered: ‎05-08-2019
I'm at present in UK, and notice that my hp unable to switch off international roaming and keep getting the same message as per attachment! Please help in this matter, thanks!