|
Join the conversation
Showing results for 
Search instead for 
Do you mean 
Join the conversation
Showing results for 
Search instead for 
Do you mean 
Reply

How to deactivate International Roaming

Member
Posts: 1
Registered: ‎12-11-2018

i have accidentally turned on my international roaming via Digi Apps, and i have receveid the activation notification, now how do i turn it off?

Highlighted

Re: How to deactivate International Roaming

SuperUser
Posts: 586
Registered: ‎05-08-2015

@zayna wrote:

i have accidentally turned on my international roaming via Digi Apps, and i have receveid the activation notification, now how do i turn it off?


you should be able to turn it off the same way you turned it on via myDigi apps...

 

from the main screen, click hamburger menu (top left) --> Settings --> General tab --> international roaming. just slide to turn it off.

If you think this reply is helpful, don't forget click the THIS IS HELPFUL button. Smiley Happy
***
If my reply solves your problem (or answers your question),I would appreciate if you can click ACCEPT AS SOLUTION.

Re: How to deactivate International Roaming

Member
Posts: 1
Registered: ‎28-10-2017
Is there any other possible way to deactivate? Cause mine it keep pop up the "oops something it's wrong"

Re: How to deactivate International Roaming

Support
Posts: 929
Registered: ‎17-07-2017

Hi Anxx. Could you PM (inbox) us your mobile number here: https://goo.gl/ztUhcG for further checking? Thanks.

Re: How to deactivate International Roaming

Member
Posts: 1
Registered: ‎14-04-2019

Hello there. I’m Haritheus here from KL. Having similar issue, unable to turn off international roaming. My Digi app’s slideover option > setting > IDD toggle returns “Not allowed to change default settings.IDD.”

 

Help is much appreciated.

Re: How to deactivate International Roaming

Community Manager
Posts: 8,548
Registered: ‎20-04-2015

@Haritheus wrote:

Hello there. I’m Haritheus here from KL. Having similar issue, unable to turn off international roaming. My Digi app’s slideover option > setting > IDD toggle returns “Not allowed to change default settings.IDD.”

 

Help is much appreciated.


If you want to turn off international roaming, you only need to switch off "International roaming" item.

IDD is for making calls to oversea numbers.


Hope my answer has helped! If it has, please click on "This is Helpful" to give it a thumbs up. If this is the solution you seek, click on "Accept as Solution" to help others find their answers faster!

Having intermittent network issues? Read this Report Digi network problems via the MyDigi app to help us help you!

Getting SMS spams? "Third Party Charges for SMS from Content Providers " article can help.

Re: How to deactivate International Roaming

[ Edited ]
Member
Posts: 1
Registered: ‎19-04-2019
I faced the same problem and cannot turn off international roaming.
Screenshot_20190420_103224.png

Re: How to deactivate International Roaming

Support
Posts: 251
Registered: ‎18-01-2019

Hi Caleb, To deactivate the International Roaming service using MyDigi app, Log In MyDigi > click on Menu button on top of left side > Settings > My Subscription > click on the International Roaming tab to deactivate the service.

 

If failed to proceed via MyDigi app, kindly PM us your mobile number, your full name and your last 4 digits IC number for verification purpose and further assistance. Click on this link for direct PM: https://bit.ly/2ERJb4N . Thank you.