|
Join the conversation
Showing results for 
Search instead for 
Do you mean 
Join the conversation
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted

My Digi network drop.. Can't loading any website

Member
Posts: 2
Registered: ‎30-09-2018
My Digi network drop from 4g lte to h+. Can't loading any website.. Why this happened after digi maintenance 3 October.
Highlighted

Re: My Digi network drop.. Can't loading any website

Community Manager
Posts: 8,687
Registered: ‎20-04-2015
Please send us more information and network related feedback using MyDigi app. Here is the guide to send feedback through MyDigi app https://community.digi.com.my/t5/Apps-Services/Report-Digi-network-problems-via-the-MyDigi-app/ta-p/...

Hope my answer has helped! If it has, please click on "This is Helpful" to give it a thumbs up. If this is the solution you seek, click on "Accept as Solution" to help others find their answers faster!

Avoid getting scammed with bogus Digi promotionsFake Facebook Scam Announcements
Highlighted

Re: My Digi network drop.. Can't loading any website

Contributor
Posts: 50
Registered: ‎25-04-2017

I have experienced this problem before and very possibly if you experience drop of 4G signal level after a scheduled maintenance upgrade but used to enjoy good 4G line quality before, the cause of the problem is that the telco vendor turned on the weaker LTE Band 7 in your area enabling LTE-A coverage.

 

This weaker 4G LTE Band 7 signal will override the stronger Band 3 signal in your area causing network signal quality degradation and sometimes it fades so bad, it forces your phone to fallback to 3G-HSPA.

 

The only solution is that if your phone is rooted(voiding your warranty) and allows pre-selection of bands to connect by force, you need to de-select Band 7 to solve your woes. Most unrooted 4G devices will not have this developer/debugging option, thus there is no way to rectify this issue unless the telco turns off Band 7 totally in your area.