|
Join the conversation
Showing results for 
Search instead for 
Do you mean 
Join the conversation
Showing results for 
Search instead for 
Do you mean 
Reply

Latest MyDigi App (7.0.0) Only Support Android 5.0 & Above

Member
Posts: 10
Registered: ‎13-11-2015

I wish to complain to DiGi for your bad designing in the latest MyDigi App (version 7.0.0)...

Previously, the app (version 6.0.2) could still able to support phones with Android 4.1+ but now it only supports phones with Android 5.0+...

This is as if you are forcing your customers to purchase latest phone to able to fully use the MyDigi app functions which is unfair...

I can't even access MyDigi rewards on MyDigi app (version 6.0.2) since the app is forcing me to upgrade to the latest version which I couldn't...

Please do something about it or I'm pretty sure you'll lose a longtime DiGi user like me...

Re: Latest MyDigi App (7.0.0) Only Support Android 5.0 & Above

Community Manager
Posts: 8,764
Registered: ‎20-04-2015
All apps will most likely eventually develop with newer API which will require newer base OS requirement. The selection of minimum OS requirement has been considered with the release date (Android 5.0 is released on 2014) and also the penetration percentage of the required OS (>80% of users will have 5.0 and above)
https://developer.android.com/about/dashboards/

Hope my answer has helped! If it has, please click on "This is Helpful" to give it a thumbs up. If this is the solution you seek, click on "Accept as Solution" to help others find their answers faster!

Avoid getting scammed with bogus Digi promotionsFake Facebook Scam Announcements