|
Join the conversation
Showing results for 
Search instead for 
Do you mean 
Join the conversation
Showing results for 
Search instead for 
Do you mean 
Reply

About DiGi Community website

[ Edited ]
SuperUser
Posts: 53
Registered: ‎15-04-2015

I found unable to  select the side menu.

 

eg. i point to discussion  > Product >  unable to select  all / prepaid / postpaid. 

 

anyone facing same problem? i am using chrome. 

 

i think  i need to reinstall  it. my firefox show ok. Smiley Tongue 

Hope my post has helped! If it has, please click on "This is Helpful" to give it a thumbs up. If this is the solution you seek, click on "Accept as Solution" to help others find their answers faster!

Re: About DiGi Community website

Community Manager
Posts: 8,694
Registered: ‎20-04-2015

@KNS1, my desktop chrome browser is doing fine for the navigation you mentioned. Smiley Happy


Hope my answer has helped! If it has, please click on "This is Helpful" to give it a thumbs up. If this is the solution you seek, click on "Accept as Solution" to help others find their answers faster!

Having intermittent network issues? Read this Report Digi network problems via the MyDigi app to help us help you!

Getting SMS spams? "Third Party Charges for SMS from Content Providers " article can help.
Highlighted

Re: About DiGi Community website

SuperUser
Posts: 182
Registered: ‎17-07-2016

The navigation in my browser (Safari version 10.1) on macOS Sierra version 10.12.4 works fine too.

 

Have you managed to resolve the issue by reinstalling Chrome?


@KNS1 wrote:

I found unable to  select the side menu.

 

eg. i point to discussion  > Product >  unable to select  all / prepaid / postpaid. 

 

anyone facing same problem? i am using chrome. 

 

i think  i need to reinstall  it. my firefox show ok. Smiley Tongue