|
Join the conversation
Showing results for 
Search instead for 
Do you mean 
Join the conversation
Showing results for 
Search instead for 
Do you mean 
Reply

ZTE ZXHN H198A Setting

Member
Posts: 5
Registered: ‎10-02-2018

I have a DIGI home fiber with a router  ZTE ZXHN H198A V3.0. During the installation, I didn't ask much about the login info because I thought it should be always like login: admin, pwd: admin.

 

When I tried to setup a parental control yesterday, I notice none of the combinations worked. I had no choice but to hard reset the router. Then I noticed the internet led is off immediately after I did the reset.

 

I tried login with login: user, pwd: user. It allowed me the entry, but  the 192.168.1.1 interface allows shows me some basic status.  There is nothing I could configure much to resume my internet connectivity.

 

The modem appears to be working fine. I called up the supports & they confirmed the modem is functioning well. 

But after doing many researches and tries for many hours, the internet still won't work. What did I miss?

 

I google many videos & screenshots,  this ZTE ZXHN H198A V3.0 looks different from others, lacking many screens for configurations.  Pls help . Thanks

Re: ZTE ZXHN H198A Setting

Member
Posts: 5
Registered: ‎10-02-2018

A Digi fibre installer finally came over today. As suspected, the installer used a special "admin" account to login to the router. He said the "user" account is meant for users, which nothing much could be done for configurations.

 

I asked for the admin account, he said it's confidential and refused to give it to me.  It doesn't really make sense, and anyhow I didn't want to argue about this anymore.

 

Any  Digi home fibre user with ZTE ZXHN H198A, please be careful not to hard-reset your router. I ended up 6 days without internet connectivity and having to call Digi call centre three times to get the installer coming. 

Re: ZTE ZXHN H198A Setting

Member
Posts: 5
Registered: ‎10-02-2018

FInally this nonsense came to a final conclusion. The moral of the story is, the next time any Digi fibre installer comes for your installation, do insist on getting your full  PPPOE details and admin login from them. If possible, screenshot all the configurations. If they refuse, just call up Digi centre (though this really takes patience to get the right person on the phone).

 

Here is the full  steps

1) Login to your router via browser by typing the default address 192.168.1.1

2) The default router login is 

 

Username:admin

Password:ZTE_5g

 

3) Under the tab, "Ethernet Connection/High Speed Internet", fill up your PPPOE details  like the attached screenshot