|
Join the conversation
Showing results for 
Search instead for 
Do you mean 
Join the conversation
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted

Slow speed (after rain?)

[ Edited ]
Contributor
Posts: 21
Registered: ‎03-03-2016

I don't mean to bash or anything, but after rain today (is it really the cause?), even if my modem shows "4g",  facebook takes 1.5 minutes to even logout. Youtube can't load 480p videos without pauses. I ve been mostly satisfied since 12 days of use, but today I am starting to feel what other people in this forum feel. Hopefully it doesn't persist, because otherwise I will feel guilty for myself that I chose to tie myself to a contract period with Digi.

 

Edit 2: On "3g", 144p videos don't load. Using it to edit this message took a few minutes to load.

Edit 3: Things seem to recover now (maybe for 2 minutes) after 20+ minutes. Maybe I shouldn't get all emotional, but the period of almost zero speed is painful. (Loading multiple youtube videos is still very slow, requires buffering every few secs -- one 360p one 144p. Crazy, since speedtest shows 20mbps dl speed)

 

Anyway, I'll stop editing this post no matter what changes. Hopefully any problems be solved. Thank you. This is sent from Mantin, Negeri Sembilan area.

Highlighted

Re: Slow speed (after rain?)

Community Manager
Posts: 8,687
Registered: ‎20-04-2015

@TheAloof, has the issue been resolved for you?


Hope my answer has helped! If it has, please click on "This is Helpful" to give it a thumbs up. If this is the solution you seek, click on "Accept as Solution" to help others find their answers faster!

Avoid getting scammed with bogus Digi promotionsFake Facebook Scam Announcements
Highlighted

Re: Slow speed (after rain?)

[ Edited ]
Contributor
Posts: 21
Registered: ‎03-03-2016

Yes, it could be my own problem too because the annoyance lasted for about only half an hour. Moving the modem to another position may have improved the condition a bit because I connect a cable between the laptop and the modem, so I couldn't move it too far away. Consistency is really important. Thanks.

Highlighted

Re: Slow speed (after rain?)

Member
Posts: 2
Registered: ‎23-04-2020
Had the same problem too. Just lost one bar, though I mainly use my phone as a hotspot for my laptop and my 3DS (I don't have a Switch yet.)
Highlighted

Slow speed after rain

Member
Posts: 2
Registered: ‎20-06-2020
after a heavy rain, the internet speed dropped dramatically .Bar signal also became 2 bars even drop to E .This often happens when it rains, I have to wait 4 days for this to be repaired.I have an event tomorrow , so I hope this problem will be fix as soon as possible.
Highlighted

Re: Slow speed after rain

Support
Posts: 2,607
Registered: ‎10-04-2015

Hi Fahmy1. When that happens, we'd suggest you to reset your phone network settings first. If that is not working, you can PM us for checking. Thank you.

Hope it helps. Please click on "This is Helpful" to give it a thumbs up OR click on "Accept as Solution" from Options menu above to help others find their answers faster! Have a nice day!